Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Re: is avahi mandatory
On Mon, 2009-01-19 at 12:38 -0500, Larry Stotler wrote:
On Mon, Jan 19, 2009 at 11:16 AM, JP Rosevear <jpr@xxxxxxxxxx> wrote:
No, it doesn't on 11.1. If you remove the client library (which does
things like answer "is avahi running" then maybe, but 'avahi' is the
daemon.

Tried to remove avahi on 11.0/64bit last night and got a cascading
dependency problem and had to give up(this needs that, that need this
other, etc).

Yes, hence the 11.1 in my mail. There was a bogus dep in 11.0.

-JP
--
JP Rosevear <jpr@xxxxxxxxxx>
Novell, Inc.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread