Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] SuSE 11 64 bit problem with Epson printer
  • From: Bogdan Cristea <cristeab@xxxxxxxxx>
  • Date: Mon, 19 Jan 2009 07:28:11 +0200
  • Message-id: <200901190728.12263.cristeab@xxxxxxxxx>
On Sunday 18 January 2009 23:35:44 Clive Rogers wrote:
Hi All,

I have an Epson 670 printer which I know is a good one.
Worked flawlessly under 10.3 and still works under XP.

I recently upgraded the OS to 11.0 64 bit.
Yast2 sees the printer and installs all the software that I can see but
will not print no matter which ppd file I use.

Cups is installed. LPD and Cups are both in the choice for print out via
KMail.

Has anyone come across this problem and found a cure for it ?

I have done an internet search but nothing about the problem I have.

--
Clive.

http://homepage.ntlworld.com/c.rogers/

Fighting for darker skies.
From 52:26ºN 01:27ºW (Coventry, UK)

Have you tried a generic drive for your printer instead of one designed
specifically for Epson?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References