Mailinglist Archive: opensuse (3450 mails)

< Previous Next >
Re: [opensuse] Kde4 - plasmoids not working
  • From: Anton Aylward <anton.aylward@xxxxxxxxxx>
  • Date: Sun, 18 Jan 2009 12:53:27 -0500
  • Message-id: <49736C97.2020908@xxxxxxxxxx>
Clayton said the following on 01/18/2009 12:08 PM:
It makes a very big difference if you upgrade to the Factory version.
Use the 1-Click from the Wiki and it'll drop in the right repository.
The Factory version is the one that is closest to being in a "working"
state, and if you're planning on tinkering at all in KDE4 beyond just
using it as-is, then you really should (in my opinion) be using the
Factory builds only. A huge percentage of the things being discussed
here on the list as not-working are fixed in the Factory builds.

Is this the link you are referring to?

http://en.opensuse.org/KDE4

Yes, and in that page under the Factory KDE Project (KDE 4.2.x)
section, you have a 1-Click install for 11.1. Click it and it'll load
the repos you need and you should be able to do a clean update to...
currently... 4.1.96.


Did that, and ironically I got:

Installation was only partially successful.
The following packages could not be installed
kdebase4-workspace-plasmoids

--
The state is made for man, not man for the state.... That is to say the
state should be our servant and not we its slaves.
--Albert Einstein
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups