Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
Re: [opensuse] Dependency Hell again!!
  • From: "Fred A. Miller" <fmiller@xxxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2009 02:34:46 -0500
  • Message-id: <4972DB96.3070306@xxxxxxxxxxxxx>
Michael S. Dunsavage wrote:
On Sat, 2009-01-17 at 23:04 -0500, Fred A. Miller wrote:
I assume that with the latest KDE 4.1.196 update, a number have noticed,
once again, "1,000 and 1" dependency issues?! I didn't dare try to
resolve them or ignore them.

I had some problems because I hand lancelot widget installed. I
uninstalled that since I don't use it any way and then I had no
problems.

I don't have it installed, so that's not the problem. :(

Yast shows 120 updates. Below is a list of dependency issues, which are
dependent on libical0 v.043. Unfortunately, there doesn't seem to be a
version 0.43 built for openSUSE 11.1 KDE 4.2, only version 0.42*.

Fred

#### YaST2 conflicts list - generated 2009-01-18 02:24:53 ####

nothing provides libical0 >= 0.43 needed by libkdepimlibs4-4.1.96-1.4.i586

[ ] do not install libkdepimlibs4-4.1.96-1.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kdepimlibs4-4.1.96-1.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-kpilot-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-korganizer-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-kopete-4.1.96-53.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-knotes-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-kmail-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-akregator-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] do not install kde4-kaddressbook-4.1.96-84.4.i586

nothing provides libical0 >= 0.43 needed by libkdepimlibs4-4.1.96-1.4.i586

[ ] do not install libakonadi4-4.1.96-1.4.i586

nothing provides libical0 >= 0.43 needed by kdepimlibs4-4.1.96-1.4.i586

[ ] Following actions will be done:
do not install kde4-kontact-4.1.96-84.4.i586
do not install kdepim4-4.1.96-84.4.i586
deinstallation of kde4-kontact-4.1.87-86.3.i586
do not install kdepim4-wizards-4.1.96-84.4.i586
deinstallation of kdepim4-4.1.87-86.3.i586
deinstallation of kdepim4-wizards-4.1.87-86.3.i586


#### YaST2 conflicts list END ###

--
"Politicians and diapers need to be changed
regularly -- and for the same reason."


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >