Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
Re: [opensuse] trying to figure out how to share a data drive
  • From: George Olson <grglsn765@xxxxxxxxx>
  • Date: Sun, 18 Jan 2009 10:15:52 +0800
  • Message-id: <497290D8.9040404@xxxxxxxxx>

/one question - I tried to change the fmask and dmask values in Kwrite,
but it would not save because I don't have access permission. How do I
set root level access to be able to save in Kwrite, or is there a
different editor I should use through the konsole to do that?

thanks
george
/


in kde, hit Alt-F2, and put in the Run dialog box kdesu kwrite and then
click on Run. this will prompt for root password, and will let you run
the graphical editor as root to give you that permission. HTH


Ok, thanks. I got it to work. I could not use the mount/ remount command
in the same line, so I tried to do a umount, and then next line 'mount'
again. It worked. I have rw permission on the drive now. Also when I
used dolphin to copy a file to that drive, a message came up that said
"could not change permissions", but the file copied over anyway.

thanks
george

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups