Mailinglist Archive: opensuse (3441 mails)

< Previous Next >
[opensuse] 11.1 nothing happens when try to start firefox
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Fri, 16 Jan 2009 09:32:07 -0500
  • Message-id: <49709A67.3000203@xxxxxx>
My .mozilla has 3 Firefox profiles. MOZ_NO_REMOTE=1 is set.

I get the bouncer for a long time from the menu, and it doesn't start. I do
'firefox' from Konsole, and I just get a prompt back. I used YaST2 to remove
firefox. Then tried again, and bash gives no such file or directory. I did
zypper ref; zypper in firefox, which installed mozilla-xulrunner190,
mozilla-xulrunner-gnomevfs, MozillaFirefox &
MozillaFirefox-branding-upstream, but still firefox from Konsole does
nothing. I tried removing it again, then lowering Mozilla buildservice
priority from 80 to 120 and installing again, but that didn't help either.
The profile dir has no lock. 'firefox -profilemanager' does not work either.
Installed version is 3.0.5.5-2.5.

I moved .mozilla to .m0ozilla, and firefox starts, but since that it also
contained multiple seamonkey profiles, that could not be a permanent
solution. So I deleted the new .mozilla, moved .m0ozilla back to .mozilla,
deleted .mozilla/firefox, and firefox started. I replaced the new
.mozilla/firefox with the old, and again firefox won't start, and neither
firefox -profilemanager.

Last I tried mozilla.org's firefox 2, and it works as expected, with or
without -profilemanager, as does mozilla.org's firefox 3.0.5. The installed
FF rpm will work, but only if I use 'firefox -P profilename' to start it,
which means it cannot be started from the stock KDE3 menu.

I have 11.1 on other systems, but they don't have this problem. Any ideas
what to try next?
--
"Train a child in the way he should go, and when he
is old he will not turn from it." Proverbs 22:6 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages