Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Ati Radeon HD 3450, OpenSuse 11.1
  • From: Vladimir Karpenko <cr0acker@xxxxxxx>
  • Date: Sat, 10 Jan 2009 19:48:34 +0300
  • Message-id: <200901101948.34260.cr0acker@xxxxxxx>
Thanks, that solved the problem.

On Saturday 10 January 2009 18:30:51 Petr Uzel wrote:
On Sat, Jan 10, 2009 at 06:01:14PM +0300, Vladimir Karpenko wrote:
Hello OpenSuse users!
I just upgraded my 11.0 to 11.1, and tried to install Catalyst drivers
manually as described in http://en.opensuse.org/ATI. Everything is going
smoothly until i try to qlxinfo. Output of glxinfo says weird stuff
like: name of display: :0.0
X Error of failed request: BadRequest (invalid request code or no such
operation)
Major opcode of failed request: 144 (GLX)
Minor opcode of failed request: 19 (X_GLXQueryServerString)
Serial number of failed request: 15
Current serial number in output stream: 15
Fglrx module is loaded:
lsmod | grep fglrx
fglrx 2243992 19

So what should i do to get my card working?

Hi,
take a look a this thread:
http://forums.opensuse.org/hardware/402029-ati.html

In particular at this post:
http://forums.opensuse.org/hardware/402029-ati-2.html#post1911039


I really don't know if this applies to your problem, but you can give
it a try :)


HTH

--
Best regards / s pozdravem

Petr Uzel, Packages maintainer
---------------------------------------------------------------------
SUSE LINUX, s.r.o. e-mail: puzel@xxxxxxx
Lihovarsk√° 1060/12 tel: +420 284 028 964
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >