Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] openSuSE Server Setup page finally Reformatted - Need Feedback
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Thu, 08 Jan 2009 20:06:05 -0600
  • Message-id: <4966B10D.1090208@xxxxxxxxxxxxxxxxxx>
Ken Schneider wrote:
David C. Rankin pecked at the keyboard and wrote:
aledr wrote:
Works like a charm now. ;D

Thanks

--
[ ]'s
Aledr - Alexandre
"OpenSource Solutions for SmallBusiness Problems"

I've moved the website back to the original box after restart. Let's
hope it
keeps working now.... The only thing I can think of that happened was that
10.3
somehow cached the hosts-deny entries and it took a reboot to clear it. That
does not make sense, but stranger things have happened.


I don't have bind installed but I seem to recall that there was a signal
you could send to bind to tell it to rebuild it's cache. Try man bind and
see if there is. This would eliminate having to reboot which may not
rebuild the cache anyway as it is stored in a file IIANM.

But you know what they say, the first thing to go is the memory and I
can't remember the others.


Thanks Ken,

I'll take a look at man bind. I can't figure out what in the heck could
be
blocking people on the 10.3 box. I point the router to a mirrored copy of the
site on 11.0 and there are no problems. The 10.3 box does host my DNS so maybe,
there is something there. Will report back.

--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >