Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Problem running vmware 2.9 after installing OpenSuse 11.1
  • From: Husam Senussi <husam@xxxxxxxxxxx>
  • Date: Thu, 8 Jan 2009 18:17:30 +0000
  • Message-id: <EAA7B19E-8F16-4777-A65D-AA477B2D92A4@xxxxxxxxxxx>

I am running both x86_64 and 32. I found my problem with network. When I installed 11.1 the network card changed from eth0 to eth_s0_0. So I now have everything working well in both 32 and 64. I did both rpm and source. Although I prefer the rpm. It does work. You need to look at your error messages. You might need to install additional software.

Good Luck,

I will have look at the ethernet configuration because 2.6.28-9 didn't make a different still crash with the same reason, I had look at the name of the card still says eth0.

I have Manage to run vmware 2 finely on OpenSuse 11.1 with stock kernel, but for some reason it only works if I create bridge
and remove otherwise I get trace dump the kernel panic.

Husam
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >