Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] Re: Strange "PermissionDeniedByPolicy" Problem with 11.1
  • From: Rainer Krienke <krienke@xxxxxxxxxxxxxx>
  • Date: Thu, 8 Jan 2009 14:05:23 +0100
  • Message-id: <200901081405.25721.krienke@xxxxxxxxxxxxxx>
Am Donnerstag, 8. Januar 2009 11:57:10 schrieb Charles Philip Chan:

Here. Just put this in /etc/PolicyKit/PolicyKit.conf, between <config
version="0.1"> and </config> will solve both of you problems (just
replace "your user name or uid" with the real thing):

<match action="">
<match user="your user name or uid">
<return result="yes"/>

Hi Charles,

thank you for the policy file. I tried it, rebooted the machine and tried
again to log in. Strange but nothing has changed. polkit-auth says nothing,
/var/lib/PolicyKit-public is empty and neither hibernation nor access to an
USB Stick does work. The problem must be a very basic PoliciKit issue, but

Rainer Krienke, Uni Koblenz, Rechenzentrum, A22, Universitaetsstrasse 1
56070 Koblenz,, Tel: +49261287 1312
PGP:,Fax: +49261287 1001312

< Previous Next >
Follow Ups