Mailinglist Archive: opensuse (2343 mails)

< Previous Next >
Re: [opensuse] Flash Plugin being lost by Firefox
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Mon, 5 Jan 2009 00:08:48 +0100
  • Message-id: <20090104230848.GB7460@xxxxxxx>
On Sun, Jan 04, 2009 at 04:49:40PM -0600, Terry Eck wrote:
Wolfgang Rosenauer wrote:
Terry Eck schrieb:

Wolfgang Rosenauer wrote:

Use the flash-plugin package provided by openSUSE.
Why do you expect some third-party RPM to just work? How would it know
where to install the plugin so it gets recognized by Firefox?


Can you tell me the name of the openSUSE flash plugin? I searched in
YaST2 under
flash and plugin but flash-plugin does not appear. I deleted the
flash-plugin from Adobe.


It's flash-plugin but you need the non-oss repository added obviously.

Wolfgang

I already had non-oss repository added. For what it is worth, under YaST2
I Updated(reinstalled) flash-player. YaST2 says it is from repo-update.
FireFox now uses Flash correctly. Very confusing!

Yes, we release a security update for the flash-player RPM already, so
it comes from the update repository.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >