Mailinglist Archive: opensuse (2572 mails)

< Previous Next >
Re: [opensuse] SuSE 11.1 Cell Phone Tethering
  • From: Bogdan Cristea <cristeab@xxxxxxxxx>
  • Date: Thu, 1 Jan 2009 20:39:41 +0200
  • Message-id: <200901012039.41565.cristeab@xxxxxxxxx>
On Thursday 01 January 2009 20:26:41 Michael A. Sterba wrote:
On Thursday 01 January 2009 10:14:24 am Bogdan Cristea wrote:
In yast have you tried to configure your modem using as device path
/dev/ttyACM0 ?

--
Bogdan Cristea

Yes I have. But it still doesn't show correctly under knetwork manager.
There used to be a selection option for "Dial-Up Connections" and it's
missing now. In addition, knetwork manager recognizes that /dev/ttyACM0 is
connected but doesn't allow for the configured port to be used.
I have tried configuring under knetwork and yast without achieving any
positive results. The only way I have been able to communicate with the
device is through minicom under a console window

Try to use wvdial to connect to your ISP with your modem.
Someone else has recently said in this list that there are problems in
openSuSE 11.1 when connecting to a modem with knetworkmanager

--
Bogdan Cristea
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >