Mailinglist Archive: opensuse (2572 mails)

< Previous Next >
Re: [opensuse] Zypper curl errors in 11.0
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Thu, 1 Jan 2009 12:32:30 -0600
  • Message-id: <200901011232.31009.rmatov101@xxxxxxxxxxx>
Hi Myrosia,

This landed in my mailbox only, but more people would like to know that
disabling IPv6 helps, so I'll post the answer on the mail list too.

On Thursday 01 January 2009 12:18:52 pm Myrosia Dzikovska wrote:
In short disable IPv6 using YaST, and remove one obstacle from the stack.

Thanks! I figured out how to run wireshark and saw the same thing you
did - IPv6 requests going to the router, and coming back as failures,
and then re-tries as IPv4. So I disabled IPv6, and things seem to be
going better - I run a couple of update checks and repository refesh
calls, and they all worked, where something was regularly failing
previously.

I need to watch it for a couple of days, but looks to me that this
solves the problem. Looked up stats on Wikipedia, and something like
0.6% of all hosts are using IPv6, so I figure disabling it is unlikely
to be a problem. And I agree with you, it is not the best strategy to
have it enabled by default if in fact almost no one uses it.

Myrosia

Even those 0.6% have to use IPv4 too, otherwise they would be isolated.
You would not miss anything.

--
Regards, Rajko
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups