Mailinglist Archive: opensuse (2572 mails)

< Previous Next >
[opensuse] SuSE 11.1 Cell Phone Tethering
  • From: "Michael A. Sterba" <cwo.usnr@xxxxxxxxxxx>
  • Date: Thu, 01 Jan 2009 10:02:30 -0800
  • Message-id: <200901011002.31096.cwo.usnr@xxxxxxxxxxx>
Hello Listmates,

I have run into a problem with tethering my cellphone as a external modem
since my upgrade.
Under knetwork manager in either KDE 3.5 or KDE 4.1 I don't have the selection
to start-up and/or configure a dialup connection. It appears this option has
been removed. How do I add it back in?

The tethering is my fall back connection when out in the field away from
normal wifi/ethernet connections under emergent situations. I'm not worried
about speed issues, just the availability for usage.

What I do get is on a USB connection it registers as /dev/ttyACM0 in knetwork
manager. But when I go to configure and connect, I don't get the handshaking.
I have verified my baud rates so that shouldn't be an issue.

I can use minicom and get the port to reply so I know the hardware and cabling
are fine making this a software and/or configuration issue.

I have tried configuring it as a modem under yast. It initially shows up as
the cellphone type. But when trying to edit the configuration, it shows it as
a separate modem (modem0) which still doesn't show under knetwork manager.

This is the first time since SuSE 9.0 that I have run into this issue and it's
stumping me.

--

Thank you,

Michael.A.Sterba
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups