Mailinglist Archive: opensuse (1986 mails)

< Previous Next >
Re: [opensuse] Trouble with Truecrypt and fusermount
  • From: "Sonny Hughes" <hughes.sonny@xxxxxxxxx>
  • Date: Sun, 30 Nov 2008 07:08:57 -0600
  • Message-id: <aa4ff67c0811300508r40e15597l3af934ecc68fad48@xxxxxxxxxxxxxx>
I worked with AppArmor for a long time last night with no luck. Same
problem when executing the mount from Truecrypt...

On Sat, Nov 29, 2008 at 2:59 PM, Sonny Hughes <hughes.sonny@xxxxxxxxx> wrote:
Yes, I do have that installed!
Hadn't thought of that. It usually "just works". I'll take a
look at that next.

On Sat, Nov 29, 2008 at 2:45 PM, Don Raboud <dwraboud@xxxxxxxxxxxxxxx> wrote:
On November 29, 2008 01:17:07 pm Sonny Hughes wrote:
I recently installed the latest version of Truecrypt on my SUSE 11.0
system. Truecrypt seems to be working OK, at least in part. I can
create an encrypted file or device (USB stick) that will mount perfectly
on an XP system.
I have been unable to get any Truecrypt device or file to mount on my
SUSE machine. Instead of mounting I get :
"fusermount: mount failed: Operation not permitted"

<<<Snip >>>

It's got to be something simple to fix, I just can't find it. Any ideas
would be appreciated

Thanks and Regards!

I've not tried Truecrypt or fusermount so this is a guess, but given the
permission problems as root, my first suspicion would be apparmor.

Do you have that installed?



Ralph (Sonny) Hughes, CISSP, PMP
Prattville, AL
Oderint dum metuant
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups