Mailinglist Archive: opensuse (2806 mails)

< Previous Next >
Re: [opensuse] DVD only plays copyright notice
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sat, 19 Jul 2008 21:54:47 +0200 (CEST)
  • Message-id: <alpine.LSU.1.00.0807192150160.12808@xxxxxxxxxxxxxxxx>
Hash: SHA1

The Saturday 2008-07-19 at 15:34 -0400, Felix Miata wrote:

Wouldn't it be something like this:


The image has been removed from the link, pity. It's a scam, possing as a
"you need this codec to watch this movie". But you shouldn't see it on a
comercial dvd, so maybe you see something different.

NAICT, those links are exclusively about windoz and/or downloaded video
files. This is about OpenSUSE 10.2 and store-bought DVDs that work fine in a
standalone DVD player.

That scam also shows in linux (the alleged codec would not). But you should not see it on a bought dvd, I said that :-)

I tried two more and get similar results. On the
second tried, it never does the copyright notice, going straight to telling
me "The source can't be read. Maybe you don't have enought rights for this,
or source doesn't contain data (e.g. no disk in drive). (Error reading from
DVD.)" Logged in user is in audio & video groups in /etc/group.

Hmmm. MPlayer works. I guess Kaffeine for 10.2 must be broken for this
purpose, though it works for DVDs I recorded off TV.

I don't use kaffeine, I use xine-ui directly, and it should work unless you are using the package from Novell/suse.

- -- Cheers,
Carlos E. R.
Version: GnuPG v2.0.4-svn0 (GNU/Linux)

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >