Mailinglist Archive: opensuse (2459 mails)

< Previous Next >
Re: [opensuse] Disk Full Error
  • From: clarge <clarge@xxxxxxx>
  • Date: Sun, 02 Mar 2008 08:49:22 -0800
  • Message-id: <200803020849.22583.clarge@xxxxxxx>
Try deleting some files on the root partion in /tmp /tmp/kde* had some huge
files in mine. Deleted them and got 13% off the 20 gigs back.

On Sunday 02 March 2008 08:30:32 am Donald D Henson wrote:
My wife was trying to check her email using Thunderbird 2.0 running
under OpenSuSE 10.3. Thunderbird told her that her mail could not be
written either because the disk was full or she doesn't have write

I decided to try the MS method, restart. The restart went as usual
except that GDM refused to load, compaining of insufficient space to
write the authorization file.

I tried logging in using my troubleshooting acct. Same as the above.

Successfully logged in as root. Tried deleting some large rdiff-backup
files. I realized that the rdiff-backup files are on an external drive
which is no longer connected to this computer. Now I'm really confused.

I decided to ask you all or help. On the way out of root, I noticed that
the Computer/Status/Hard Drive indicated that the hard drive has 23 GB

I can provide system logs as long as you can tell me which one. I'm not
very good at low-level troubleshooting but I can follow instructions.
Thanks for any assistance.

Don Henson

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >