Mailinglist Archive: opensuse (2114 mails)

< Previous Next >
Re: [opensuse] php editor for gnome
  • From: "Johannes Nohl" <johannes.nohl@xxxxxxxxx>
  • Date: Wed, 5 Sep 2007 22:40:02 +0200
  • Message-id: <33d293f80709051339j36799afpad5480eb885a67fb@xxxxxxxxxxxxxx>
> bluefish?

Can't be installed since it conflicts with:

file /usr/share/mime/globs from install of bluefish-1.0.7-1 conflicts
with file from package shared-mime-info-0.22-10

file /usr/share/mime/mime.cache from install of bluefish-1.0.7-1
conflicts with file from package shared-mime-info-0.22-10

file /usr/share/mime/subclasses from install of bluefish-1.0.7-1
conflicts with file from package shared-mime-info-0.22-10

file /usr/share/applications/mimeinfo.cache from install of
bluefish-1.0.7-1 conflicts with file from package
desktop-file-utils-0.13-28


> There is also something here: http://www.gphpedit.org/

I just compiled myself. There's no icon in "Computer" menu but it works.

> which you can download for 10.2 at
> http://download.opensuse.org/repositories/Ports:/DebianBased:/Auto/openSUSE_10.2/i586/
>

Unfortunatly I'm using 10.3. Can't install rpm here:

libdns_sd.so is needed by gphpedit-0.9.91-7.2.i586


> Then of course there is nvu (what used to be the mozilla html editor), but I'm
> not sure how much support there is in that for php

not good.

Thanks. I think there should be something in default repository.
Because there's something for KDE as well. There's a lot of superior
kde stuff in but I prefer gnome :-(

Thanks for your ideas
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups