Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
Re: [SLE] New Smart Package manager error
  • From: "Shriramana Sharma" <samjnaa@xxxxxxxxx>
  • Date: Sat, 15 Jul 2006 17:43:17 +0530
  • Message-id: <75062f40607150513i6163fdc8tb9f99ef9fa8f204d@xxxxxxxxxxxxxx>
On 7/15/06, praxis <praxis@xxxxxxxxxxxxxxxxxxxxxxx> wrote:
Running SuSE 10.1.1, with "Smart Package Manager 0.42"

Is there an extra .1 there?

I have received a new error from the Smart Package manager tonight. I
am posting it now in hopes that Mr. Thiel et. al. can shed some light.
Should I file a bugzilla on this??

Run smart from the console. I think you should get more info on the
error there. I experienced this with smart 0.42 when one of the
symlinks existing in a channel I created had become orphaned. Fixing
that fixed the crash.

Shriramana.

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
This Thread
References