Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Opera launch
  • From: Thomas Edward Beasley Junior <beesknees@xxxxxxxxxxxxx>
  • Date: Fri, 12 May 2006 00:25:05 -0400
  • Message-id: <1147407905.929.39.camel@xxxxxxxxxx>
On Wed, 2006-05-10 at 01:52 -0700, sam wrote:

> Dear SUSE enthusiast,
>
> After upgrading my SUSE to 10.0, I tried to install
> the latest version of the Opera browser (8.54). But
> when I try to launch it, it simply wouldn't.
>
> Upon typing the word "opera" in the terminal program
> (Konsole), I get the following:
>
> "The Opera binary is not located at
> "/home/sam/lib/opera/8.54-20060330.6/opera".
> Please modify the wrapper script at
> "/home/sam/bin/opera".
>
> I do not know what a "wrapper script" is, and how to
> remedy the situation. Would someone have an idea?
>
> Thanks for your help.
>
> Sam
>
>
> __________________________________________________
> Do You Yahoo!?
> Tired of spam? Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>

Hi Sam and all,

I have been using Opera on my SuSE 10.0 for six months, now. When I
installed 10.0, I ticked the box for Opera during the install. Later,
SuSE automatically updated my browser to my current settings (see below)
when I ran YOU. Try installing the Opera on the CD/DVD and then run YOU.
Yast ought to configure to the appropriate location. My settings are:
Version information
Version 8.54
Build 1745
Platform Linux
System i686, 2.6.13-15.8-default
Qt library 3.3.4
Java Java Runtime Environment installed
Browser identification
Opera/8.54 (X11; Linux i686; U; en)
Paths
Preferences /home/padre/.opera/opera6.ini
Opera directory /home/padre/.opera/
Cache /home/padre/.opera/cache4/
Mail directory /home/padre/.opera/mail/
Help documents http://help.opera.com/help/
Plug-in path /usr/lib/opera/plugins/
/usr/lib/browser-plugins/

Hope this helps. I'll be installing 10.1 soon as it arrives, so I should
have some info on that version by the middle of next month.
--
The Rev. Thomas E. Beasley Junior+ AKA padre <beesknees@xxxxxxxxxxxxx>
< Previous Next >
References