Mailinglist Archive: opensuse (4344 mails)

< Previous Next >
Re: [SLE] Just installed 9.3 and having some problems with video card and monitor -- any ideas?
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Mon, 15 Aug 2005 08:21:23 -0400
  • Message-id: <1124108483.17790.11.camel@xxxxxxxxxxxxxxxxx>
On Mon, 2005-08-15 at 00:14 -0400, Gil Weber wrote:
> Hello, everyone. Here is a report on what I've learned about my crazy video
> card and monitor situation today. This reply combines several of your posts.
> Gil
> Current status: PNY GeForce FX 5500 PCI video card is installed. BIOS is set to
> "PCI." Card is in slot nearest to powersupply. I did NOT install the nVidia
> driver when I did the on-line update.
> suse list post #2
> Date: Thu, 11 Aug 2005 10:33:30 -0400
> From: "Carl E. Hartung" <suselinux@xxxxxxxxxxxxx>
> To: suse-linux-e@xxxxxxxx
> Subject: Re: [SLE] Just installed 9.3 and having some problems with video card
> and monitor -- any ideas?
> >Have you acted on Ken's recommendation to move your current X config file(s)
> >to .old and running SaX2 again?
> >Boot to run level 3, log in as root and run "sax -l" (no quotes; lowercase
> >L'). If you get an error message instead of SaX2, post it back here so we
> >can troubleshoot it.
> >Let me clarify what needs to be done so we're all working on the same page:
> >*First* you must make it so SaX2 will just run, period, instead of aborting.
> >You should be doing this with the on-board graphics enabled and your upgrade
> >card set to the side.
> >*Then* you can try to figure out how to make your upgrade hardware work.
> >We've made progress by clearly identifying all the components, but *now* is
> >the time to get SaX2 running again, so please focus on this...
> OK. First, I did run Sax2 with the on-board chip enabled in the BIOS and the
> new video card out of the pooter. Sax2 ran fine. I could configure the on-board
> chip (resolution, colors) and could set my monitor by model. All went well.
> I then switched the BIOS to "PCI" and inserted the video card and did a clean
> install so that the PCI video card was recognized.
> After doing the on-line update I then went back and restarted the pooter and
> booted into "FailSafe" mode (which I understands drops me to run level 3). I
> then logged in (as user)

sax2 needs to be run as root -not- user.

> and did the sax2 -l but sax2 did not run. Instead I
> got the same error message as before: "ups lost card during probe...abort"
> I then tried sax2 -r but got the same result. Sax2 did not run and the same
> error message popped up again.
> Only thing I did not try was logging in as root and trying the above. Since
> Carl did not specify that in his instructions I assumed it was not necessary.

Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998

< Previous Next >
This Thread
Follow Ups