Mailinglist Archive: opensuse (4208 mails)

< Previous Next >
Re: [SLE] 9.1 installation with USB keyboard and mouse
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Thu, 08 Jul 2004 14:19:06 +0100
  • Message-id: <40ED49CA.4050605@xxxxxxxxxxxxxxxx>
Radule Soskic wrote:

On Thu, 2004-07-08 at 10:09, Leendert Meyer wrote:

On Thursday 08 July 2004 09:36, Radule Soskic wrote:

On Wed, 2004-07-07 at 16:38, Leendert Meyer wrote:

On Wednesday 07 July 2004 16:23, Radule Soskic wrote:

Hi List!

I just tried to upgrade my 9.0 to 9.1, but installation hangs at
"activating USB devices" forever. I did not have such problems with the
9.0 installation on the same computer. It is a HP Compaq d530, with USB
keyboard and USB mouse.

Is there anybody with the same/similar experience, and possible

At the bootmenu, add this option:


and see if that helps



Thank you, I tried it, but with the same result: "Activating USB
Devices..." forever...

1. Remove any USB devices, and try again

2. In the boot menu, try 'Installation - Safe Settings'

3. Time to do some RTFM: have a look at the SDB (



Well, 1 and 3 of the above helped together. Keyboard and mouse (USB
devices) should be plugged out before HW scan and USB activation, and
plugged in again after that. There is a text in SDB about a similar

Everything went fine after this...

Thank you very much and best regards,


As a prelude to installing 9.0 x86_64 on a laptop with a USB mouse, webcam and serial port, someone suggested I used the internal keyboard and touchpad, removing the USB devices during the install. The build was successful with all the devices attached and functioning, likewise with the 9.1 upgrade.
I wonder if it's just a x86 quirk.

Sid Boyce .... Hamradio G3VBV and keen Flyer

< Previous Next >