Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Second SuSE HDD No Access
  • From: "Carlos E. R." <robin1.listas@xxxxxxxxxx>
  • Date: Mon, 22 Mar 2004 15:42:25 +0100 (CET)
  • Message-id: <Pine.LNX.4.53.0403221539010.9219@xxxxxxxxxxxxxxxx>

The Sunday 2004-03-21 at 18:26 -0500, Dr. David M. Colburn wrote:

> I have just powered up a newly assembled ATX box with a cleanly
> formatted and SUSE 9 Pro loaded 20g Quantum Fireball Plus LM20.5
> HDD as Master and a much-used Maxtor 6E040l0 40g HDD as Slave.
> The Quantum is seen in YaST as hda1, etc., the Maxtor hdb1, etc.
> I have tried to set up a desktop icon for the Maxtor but get an
> "in use" error.

Then it is already mounted and seen, therefore, "in use".

> I have tried to look at the Maxtor from Konq to no avail.
> I do notice that the Grub device map only shows hd0 and fd0
> but fail to understand why YaST would see both HDD's even
> though Grub appears to see only one (not to mention that
> the Grub device map fails to list either the CD reader or
> the cdrw device.

You are confusing things. Grub is for booting the system, has nothing to
do with desktop icons or disk access.

Post the output of the "mount" command, and the contens of the /etc/fstab

Carlos Robinson

< Previous Next >