Mailinglist Archive: opensuse (3729 mails)

< Previous Next >
Re: [SLE] clipboard to/from console
  • From: sjb <ottaky@xxxxxxxxxx>
  • Date: Sun, 15 Jun 2003 09:53:36 +0000
  • Message-id: <3EEC4220.6060409@xxxxxxxxxx>
Peter Evans wrote:

How did you guess that my rat is one of the <5% with a middle button? I tried the middle button, and, vaguely remembering having read somewhere that "middle button" could be fudged with left and right buttons, tried that combination too. I tried them with mined both in and not in WordStar keyboard mode. Nothing. Total number of bytes pasted: zero.

Are you running mined in a terminal within X, or a pure text console (tty2, tty3 etc)?

If you're in X, have you tried running mined inside konsole? There's an edit/paste entry in konsole's menu which sometimes works when the X clipboards don't. Highlight the text to be copied in the normal way, switch to the konosle and select edit/paste.

If you're running mined on tty2 (or whatever) you could try gpm which supports copy'n'paste. I think what you'd have to do is (going from a vague memory), switch to your terminal, su to root, "rcgpm start", exit back to your normal user and you should find that your mouse is controlling a text cursor. If you then start mined in that terminal, and maybe try something like links as a browser in another terminal, you should be able to copy text (left mouse button, click and drag) from one terminal and paste (right click) into another when you switch terms.

Maybe this'll help?


< Previous Next >
Follow Ups