Mailinglist Archive: opensuse (4165 mails)

< Previous Next >
Re: [SLE] nVIDIA Problem

> SuSE 8.1 system. I just downloaded and installed the NVIDIA_kernel and
> NVIDIA_GLX 4349 rpm's and installed them. I made the appropriate edits to
> the XF86Config file.
> When I run startx the screen goes black and nothing happens. It's
> necessary to reboot to regain control.

Look at your XF86Config file to see what AGP option you are using. It
may/may not be there. If not you can use a option to tell the drivers
what AGP driver to use. This info is in the README file that comes with
the drivers. Note: I wasn't trying to shout the word readme, I was just
showing you that it was in all caps.

> If I change "nvidia" back to "nv" XWindows will start, but if I run gears I
> get the message:
> OpenGL GLX extensions not supported by display : 0.0

That is because the nv ones doesn't support 3D. Someone will probably
correct me on this.

> I also tried nVIDIA's new install method for the drivers and got the same
> result - it didn't work

According to nvidia's site, you should not use the new .run file on the
8.1 system. Use the rpm's. But again I'm sure that this mey be


"Nothing is impossible, We just do not have all the anwsers to make
the impossible, possible."

< Previous Next >
Follow Ups