Mailinglist Archive: opensuse (4288 mails)

< Previous Next >
Re: [SLE] KDE 3.0.1 + YaST2 = no more online updates :-(
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Tue, 28 May 2002 11:10:32 -0700
  • Message-id: <20020528111032.C4726@xxxxxxxxx>
* Fergus Wilde (fwilde@xxxxxxxxxxxxxxx) [020528 01:55]:

::YaST2 has stopped working in graphical mode altogether on my system since the
::3.0.1 upgrade, made the way you describe. I did indeed run SuSEconfig - but
::when you say here 'run ldconfig', is ldconfig not called by SuSEconfig in any
::event? I understood that it was, but would be grateful to be put right if
::that's not the case.

If you use sux and su to root then type yast2 it comes up. It's a
problem with the .desktop files in ~/.kde/share/applnk. Some how they
got very broken between 2.2.2 -> 3.0 and 3.0.1.

I tried to fire up yast2 from the Kmenu and it never displayed but was
running and sucking up CPU like there was no tomorrow. I killed it then
did an sux and fired up yast2. I then went to the Online update and it
worked fine. It's something bizarre with the .desktop entries.


If it's true that our species is alone in the
universe, then I'd have to say that the universe
aimed rather low and settled for very little. -GC

< Previous Next >
Follow Ups