Mailinglist Archive: opensuse (3442 mails)

< Previous Next >
Re: [SLE] Problems with OpenSSH after upgrading: private keys broken !
  • From: "Joe & Sesil Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Fri, 07 Dec 2001 09:17:23 +0800
  • Message-id: <3C1018A3.7000606@xxxxxxx>
JW wrote:

> Several of our users have been using RSA keys for months now with no problem
> at all, we use them for backup jobs and other things where passwords would
> cause a problem.
> We tried generating new RSA keys, that help . We also tried generating new
> DSA keys, that didn't help either.
> Has anyone else had this problem?
> Please note I did not download and update the box by hand, I used YOU.
> If anyone could provide me with a work-around that doesn't require entering
> any sort of pass phrase (remember, programs that's can't type passwords
> need it, not humans) I'd really appreciate it.

Did you restart the process? Maybe the files were replaced but the daemon was never restarted to use them.

Joe & Sesil Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Web Address:
Registered Linux user 231871
"We can stand affliction better than we can prosperity, for in prosperity
we forget God." --Dwight Lyman Moody

< Previous Next >
Follow Ups