Mailinglist Archive: opensuse (1784 mails)

< Previous Next >
Re: [SLE] KDE2.01 problem
  • From: erdmaned@xxxxxxxxx (Edwin Erdman)
  • Date: Mon, 11 Dec 2000 07:59:48 -0600
  • Message-id: <3A34DDD4.3010800@xxxxxxxxx>

Message-ID: <3A34DDD4.3010800@xxxxxxxxx>
Date: Mon, 11 Dec 2000 07:59:48 -0600
From: Edwin Erdman <erdmaned@xxxxxxxxx>
Subject: Re: [SLE] KDE2.01 problem

That RPM is part of the KDE201 on the suSE website. Did you install with
YAST or "by hand" and if so in what sequence? Right about now Gnome is
starting to look real good, but I am going to stick with this problem
just because I am stubborn!

Thanks again!

Mark Hounschell wrote:

> Edwin Erdman wrote:
>> Hello All!
>> Being totally dissatisfied with KDE2, I downloaded KDE2.01 from the SuSE
>> ftp site (including the libraries); Installed it with YAST1 (no errors
>> indicated by him), and of course it doesn't work!
>> The message is as follows:
>> "There was some error setting up inter-process communications for KDE.
>> The message returned by the system was:
>> Could not read network connection list. Please check that the
>> "dcopserver" program is running."
>> The aforementioned server was NOT running. I added it to my boot.local
>> file and tried again. Got the same results!
>> Anyone got any ideas? TIA
> Don't kniw if it will help be I had the same problem While upgrading
> from 2.0 to 2.0.1. What fixed it for me was installing this rpm.
> It being in the xdev1 directory made me think I didn't
> need to
> install it. After installing it the above errors were gone...
> Good luck..

< Previous Next >
Follow Ups