Mailinglist Archive: opensuse (2425 mails)

< Previous Next >
Re: [SLE] Problem using WVDial in user...

On Tue, 27 Jun 2000, you wrote:
> > I have a problem when using WVDial in user mode. When I start it in a
> > console, I get the message "Cannot open /dev/ttyS3; Permission denied". I can
> > get over this by login in root and changing the permission with the command
> > "chmod 666 /dev/ttyS3", althought it seems only to work for one session. Each time
> > I shutdown the system, it has to be done again.
> I have learnt from the previous emails and Lenz or Phillip will both
> suggest get the user to dialout group and your problem willbe solved
> even if
> you upgrade the package or whatever. Using YAST to add the user to the
> dialout group should be easy

This was already done prior to the problem arising with WVDial: As described in
the SuSE manual, I have made the user a member of the groups dialout and
uucp. The option "Use of the modem permitted" was also enabled through the user
configuration section in YAST. There is something else that must be the cause
of my problem.

> >
> > Now, when I launch the program, it works but I get the
> > following warnings:
> >
> > "Warning: Could not modify /etc/ppp/pap-secrets: Permission denied
> > "Warning: Could not modify /etc/ppp/chap-secrets: Permission denied
> > "CHAP (challenge handshake) may be flaky"
> >
> > Any idea about what might be causing these messages, and how it can be solved?
> > Note that WVdial was installed through YAST in root mode.
> Those messages are normal since those file has root owneership and
> normal user can not change these files. I ahve the also but I do not
> bother with it
> Hope it helps
> --
> Togan Muftuoglu
> toganm@xxxxxxxx
> It said "Needs Windows 98 or better." So I installed Linux...
> -o)
> /\\
> _\_v
> The penguins are coming...
> the penguins are coming...
> -----------------------------------
> 100% MS FREE
> Absolutely no component of Microsoft was used
> in the generation or posting of this e-mail. So it is virus free

To unsubscribe send e-mail to suse-linux-e-unsubscribe@xxxxxxxx
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the FAQ at

< Previous Next >