Mailinglist Archive: opensuse-virtual (33 mails)

< Previous Next >
Re: [opensuse-virtual] XEN on a 13.1 system
Hans Witvliet wrote:
Hi all,

Are there any known issues with 13.1 as a DOM0 ?

@work, i installed+updated a new system, added XEN-tools + XEN-kernel,
enabled bridging, verified with "xm list" that all was up-and-running.


xm/xend is on the way out. xl/libxl (aka libxenlight) is on the way in,
and the default Xen toolstack in 13.1

See the following bug for some details, in particular comment#11

https://bugzilla.novell.com/show_bug.cgi?id=857271

I also recently wrote a blog post about libvirt's use of the old and new
Xen toolstacks

http://jfehlig.wordpress.com/2014/01/05/libvirt-support-for-xens-new-libxenlight-toolstack/

Regards,
Jim

But when trying to create a domU (with the yast2-module) no show.
First issue was that an ubuntu-client needed hw-virtualisation (which
was disabled in the bios), but after tweaking that, still no show.

Next i tried sles11sp3 (thus using paravirt.) but same problem.
Disabled graphic-emulation, still fails.
(sorry for the briefness, no access to those systems here athome)

Is there anything i should tweak on 13.1?
On 12.1 and 12.2 it worked out-of-the-box...

Hans

--
To unsubscribe, e-mail: opensuse-virtual+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-virtual+owner@xxxxxxxxxxxx

< Previous Next >
References