Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0317-1: moderate: Recommended update for cyrus-sasl
openSUSE Recommended Update: Recommended update for cyrus-sasl
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0317-1
Rating: moderate
References: #1162518
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for cyrus-sasl fixes the following issues:

- Added support for retrieving negotiated SSF in gssapi plugin
(bsc#1162518)
- Fixed GSS-SPNEGO to use flags negotiated by GSSAPI for SSF (bsc#1162518)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-317=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

cyrus-sasl-2.1.26-lp151.6.3.1
cyrus-sasl-crammd5-2.1.26-lp151.6.3.1
cyrus-sasl-crammd5-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-debugsource-2.1.26-lp151.6.3.1
cyrus-sasl-devel-2.1.26-lp151.6.3.1
cyrus-sasl-digestmd5-2.1.26-lp151.6.3.1
cyrus-sasl-digestmd5-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-gs2-2.1.26-lp151.6.3.1
cyrus-sasl-gs2-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-gssapi-2.1.26-lp151.6.3.1
cyrus-sasl-gssapi-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-ntlm-2.1.26-lp151.6.3.1
cyrus-sasl-ntlm-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-otp-2.1.26-lp151.6.3.1
cyrus-sasl-otp-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-plain-2.1.26-lp151.6.3.1
cyrus-sasl-plain-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-scram-2.1.26-lp151.6.3.1
cyrus-sasl-scram-debuginfo-2.1.26-lp151.6.3.1
libsasl2-3-2.1.26-lp151.6.3.1
libsasl2-3-debuginfo-2.1.26-lp151.6.3.1

- openSUSE Leap 15.1 (x86_64):

cyrus-sasl-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-crammd5-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-crammd5-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-devel-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-digestmd5-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-digestmd5-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-gssapi-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-gssapi-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-ldap-auxprop-2.1.26-lp151.6.3.1
cyrus-sasl-ldap-auxprop-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-otp-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-otp-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-plain-32bit-2.1.26-lp151.6.3.1
cyrus-sasl-plain-32bit-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-saslauthd-2.1.26-lp151.6.3.1
cyrus-sasl-saslauthd-debuginfo-2.1.26-lp151.6.3.1
cyrus-sasl-saslauthd-debugsource-2.1.26-lp151.6.3.1
cyrus-sasl-sqlauxprop-2.1.26-lp151.6.3.1
cyrus-sasl-sqlauxprop-debuginfo-2.1.26-lp151.6.3.1
libsasl2-3-32bit-2.1.26-lp151.6.3.1
libsasl2-3-32bit-debuginfo-2.1.26-lp151.6.3.1


References:

https://bugzilla.suse.com/1162518


< Previous Next >
This Thread
  • No further messages