Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0292-1: moderate: Recommended update for apache2
openSUSE Recommended Update: Recommended update for apache2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0292-1
Rating: moderate
References: #1156171 #1160100 #1162027
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for apache2 fixes the following issues:

- Fix for naming convention issues in apache2 httpd-devel. (bsc#1160100)
- Fix for spec file adding section '%license'. (bsc#1156171)
- For for SSL Certificate chain error when using mod_ssl and mod_md in a
complex setup. (bsc#1162027)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-292=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

apache2-2.4.33-lp151.8.9.1
apache2-debuginfo-2.4.33-lp151.8.9.1
apache2-debugsource-2.4.33-lp151.8.9.1
apache2-devel-2.4.33-lp151.8.9.1
apache2-event-2.4.33-lp151.8.9.1
apache2-event-debuginfo-2.4.33-lp151.8.9.1
apache2-example-pages-2.4.33-lp151.8.9.1
apache2-prefork-2.4.33-lp151.8.9.1
apache2-prefork-debuginfo-2.4.33-lp151.8.9.1
apache2-utils-2.4.33-lp151.8.9.1
apache2-utils-debuginfo-2.4.33-lp151.8.9.1
apache2-worker-2.4.33-lp151.8.9.1
apache2-worker-debuginfo-2.4.33-lp151.8.9.1

- openSUSE Leap 15.1 (noarch):

apache2-doc-2.4.33-lp151.8.9.1


References:

https://bugzilla.suse.com/1156171
https://bugzilla.suse.com/1160100
https://bugzilla.suse.com/1162027


< Previous Next >
This Thread
  • No further messages