Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0270-1: moderate: Recommended update for yast2-bootloader
openSUSE Recommended Update: Recommended update for yast2-bootloader
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0270-1
Rating: moderate
References: #1124581 #1151748 #1160176
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for yast2-bootloader fixes the following issues:

- Improved detection of the root filesystem in non-standard btrfs
configurations to avoid a crash (bsc#1151748, bsc#1124581)
- If no file system is mounted at / or /boot, it will now show an error
instead of crashing the installer (bsc#1160176)

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-270=1



Package List:

- openSUSE Leap 15.1 (i586 x86_64):

yast2-bootloader-4.1.26-lp151.2.3.1


References:

https://bugzilla.suse.com/1124581
https://bugzilla.suse.com/1151748
https://bugzilla.suse.com/1160176


< Previous Next >
This Thread
  • No further messages