Mailinglist Archive: opensuse-updates (175 mails)

< Previous Next >
openSUSE-RU-2020:0271-1: moderate: Recommended update for yast2-nfs-server
openSUSE Recommended Update: Recommended update for yast2-nfs-server
______________________________________________________________________________

Announcement ID: openSUSE-RU-2020:0271-1
Rating: moderate
References: #972488
Affected Products:
openSUSE Leap 15.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-nfs-server fixes the following issues:

- Fixed outdated rpc-svcgssd service name which could prevent restarting
NFS server when GSS security is enabled. (bsc#972488)

This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.1:

zypper in -t patch openSUSE-2020-271=1



Package List:

- openSUSE Leap 15.1 (noarch):

yast2-nfs-common-4.1.1-lp151.2.3.1
yast2-nfs-server-4.1.1-lp151.2.3.1


References:

https://bugzilla.suse.com/972488


< Previous Next >
This Thread
  • No further messages