Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0259-1: moderate: Recommended update for open-iscsi
openSUSE Recommended Update: Recommended update for open-iscsi
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0259-1
Rating: moderate
References: #1116711 #1122938
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for open-iscsi provides the following fixes:

- qedi: Set buf_size in case of ICMP and ARP packet. (bsc#1116711)
- qedi: Use uio BD index instead on buffer index. (bsc#1116711)
- Fix the output for iscsiadm node/iface print level P1. (bsc#1122938)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-259=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

iscsiuio-0.7.8.2-lp150.9.9.1
iscsiuio-debuginfo-0.7.8.2-lp150.9.9.1
libopeniscsiusr0_2_0-2.0.876-lp150.9.9.1
libopeniscsiusr0_2_0-debuginfo-2.0.876-lp150.9.9.1
open-iscsi-2.0.876-lp150.9.9.1
open-iscsi-debuginfo-2.0.876-lp150.9.9.1
open-iscsi-debugsource-2.0.876-lp150.9.9.1
open-iscsi-devel-2.0.876-lp150.9.9.1


References:

https://bugzilla.suse.com/1116711
https://bugzilla.suse.com/1122938


< Previous Next >
This Thread
  • No further messages