Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0137-1: moderate: Recommended update for gstreamer-plugins-bad
openSUSE Recommended Update: Recommended update for gstreamer-plugins-bad
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0137-1
Rating: moderate
References: #1120299
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for gstreamer-plugins-bad fixes the following issues:

- Fixes for compatibility with libfdk-aac 2.0.0 (bsc#1120299)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-137=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

gstreamer-plugins-bad-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-chromaprint-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-chromaprint-debuginfo-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-debuginfo-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-debugsource-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-devel-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-doc-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-fluidsynth-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-fluidsynth-debuginfo-1.12.5-lp150.2.3.1
libgstadaptivedemux-1_0-0-1.12.5-lp150.2.3.1
libgstadaptivedemux-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstbadallocators-1_0-0-1.12.5-lp150.2.3.1
libgstbadallocators-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstbadaudio-1_0-0-1.12.5-lp150.2.3.1
libgstbadaudio-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstbadbase-1_0-0-1.12.5-lp150.2.3.1
libgstbadbase-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstbadvideo-1_0-0-1.12.5-lp150.2.3.1
libgstbadvideo-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstbasecamerabinsrc-1_0-0-1.12.5-lp150.2.3.1
libgstbasecamerabinsrc-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstcodecparsers-1_0-0-1.12.5-lp150.2.3.1
libgstcodecparsers-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstgl-1_0-0-1.12.5-lp150.2.3.1
libgstgl-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstinsertbin-1_0-0-1.12.5-lp150.2.3.1
libgstinsertbin-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstmpegts-1_0-0-1.12.5-lp150.2.3.1
libgstmpegts-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstphotography-1_0-0-1.12.5-lp150.2.3.1
libgstphotography-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstplayer-1_0-0-1.12.5-lp150.2.3.1
libgstplayer-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgsturidownloader-1_0-0-1.12.5-lp150.2.3.1
libgsturidownloader-1_0-0-debuginfo-1.12.5-lp150.2.3.1
libgstvdpau-1.12.5-lp150.2.3.1
libgstvdpau-debuginfo-1.12.5-lp150.2.3.1
libgstwayland-1_0-0-1.12.5-lp150.2.3.1
libgstwayland-1_0-0-debuginfo-1.12.5-lp150.2.3.1
typelib-1_0-GstBadAllocators-1_0-1.12.5-lp150.2.3.1
typelib-1_0-GstGL-1_0-1.12.5-lp150.2.3.1
typelib-1_0-GstInsertBin-1_0-1.12.5-lp150.2.3.1
typelib-1_0-GstMpegts-1_0-1.12.5-lp150.2.3.1
typelib-1_0-GstPlayer-1_0-1.12.5-lp150.2.3.1

- openSUSE Leap 15.0 (noarch):

gstreamer-plugins-bad-lang-1.12.5-lp150.2.3.1

- openSUSE Leap 15.0 (x86_64):

gstreamer-plugins-bad-32bit-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-32bit-debuginfo-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-chromaprint-32bit-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-chromaprint-32bit-debuginfo-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-fluidsynth-32bit-1.12.5-lp150.2.3.1
gstreamer-plugins-bad-fluidsynth-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstadaptivedemux-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstadaptivedemux-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstbadaudio-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstbadaudio-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstbadbase-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstbadbase-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstbadvideo-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstbadvideo-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstbasecamerabinsrc-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstbasecamerabinsrc-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstcodecparsers-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstcodecparsers-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstgl-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstgl-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstinsertbin-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstinsertbin-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstmpegts-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstmpegts-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstphotography-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstphotography-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstplayer-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstplayer-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgsturidownloader-1_0-0-32bit-1.12.5-lp150.2.3.1
libgsturidownloader-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstvdpau-32bit-1.12.5-lp150.2.3.1
libgstvdpau-32bit-debuginfo-1.12.5-lp150.2.3.1
libgstwayland-1_0-0-32bit-1.12.5-lp150.2.3.1
libgstwayland-1_0-0-32bit-debuginfo-1.12.5-lp150.2.3.1


References:

https://bugzilla.suse.com/1120299


< Previous Next >
This Thread
  • No further messages