Mailinglist Archive: opensuse-updates (161 mails)

< Previous Next >
openSUSE-RU-2019:0124-1: moderate: Recommended update for kmod
openSUSE Recommended Update: Recommended update for kmod
______________________________________________________________________________

Announcement ID: openSUSE-RU-2019:0124-1
Rating: moderate
References: #1118629
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for kmod fixes the following issues:

- Fixes module dependency file corruption on parallel invocation
(bsc#1118629).
- Allows 'modprobe -c' to print the status of 'allow_unsupported_modules'
option. This update was imported from the SUSE:SLE-15:Update update
project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-124=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

kmod-25-lp150.4.6.1
kmod-compat-25-lp150.4.6.1
kmod-debuginfo-25-lp150.4.6.1
kmod-debugsource-25-lp150.4.6.1
libkmod-devel-25-lp150.4.6.1
libkmod2-25-lp150.4.6.1
libkmod2-debuginfo-25-lp150.4.6.1

- openSUSE Leap 15.0 (noarch):

kmod-bash-completion-25-lp150.4.6.1


References:

https://bugzilla.suse.com/1118629


< Previous Next >
This Thread
  • No further messages