Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-OU-2018:1480-1: Optional update for firewalld
openSUSE Optional Update: Optional update for firewalld
______________________________________________________________________________

Announcement ID: openSUSE-OU-2018:1480-1
Rating: low
References: #1094051
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one optional fix can now be installed.

Description:

This update for firewalld fixes the following issues:

- minor translation updates and typo fixes (boo#1094051)


Patch Instructions:

To install this openSUSE Optional Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-545=1



Package List:

- openSUSE Leap 15.0 (noarch):

firewall-applet-0.5.3-lp150.2.3.1
firewall-config-0.5.3-lp150.2.3.1
firewall-macros-0.5.3-lp150.2.3.1
firewalld-0.5.3-lp150.2.3.1
firewalld-lang-0.5.3-lp150.2.3.1
python3-firewall-0.5.3-lp150.2.3.1


References:

https://bugzilla.suse.com/1094051


< Previous Next >
List Navigation
This Thread
  • No further messages