Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1426-1: moderate: Recommended update for google-compute-engine
openSUSE Recommended Update: Recommended update for google-compute-engine
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1426-1
Rating: moderate
References: #1066273 #1092214
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update brings google-compute-engine to version 20180510, fixing the
following issues:
* Prevent delay in configuring IP forwarding routes.
* Include new google-network-daemon
* Add google-network-daemon.suse init script for SysV
* Stop shipping deprecated google-ip-forwarding-daemon service
* Install google_oslogin_nss_cache binary into oslogin package
* Include libnss cache as part of the OS Login package.
* Fix conflict with other applications that use curl and SSL.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-526=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

google-compute-engine-oslogin-20180510-lp150.2.3.1
google-compute-engine-oslogin-debuginfo-20180510-lp150.2.3.1

- openSUSE Leap 15.0 (noarch):

google-compute-engine-init-20180510-lp150.2.3.1

- openSUSE Leap 15.0 (x86_64):

google-compute-engine-oslogin-32bit-20180510-lp150.2.3.1
google-compute-engine-oslogin-32bit-debuginfo-20180510-lp150.2.3.1


References:

https://bugzilla.suse.com/1066273
https://bugzilla.suse.com/1092214


< Previous Next >
This Thread
  • No further messages