Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1413-1: moderate: Recommended update for fence-agents
openSUSE Recommended Update: Recommended update for fence-agents
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1413-1
Rating: moderate
References: #1082871
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for fence-agents fixes the following issues:

- Fence_sbd failed to start, an issue related to Python 3 encoding
(boo#1082871)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-500=1



Package List:

- openSUSE Leap 15.0 (x86_64):

fence-agents-4.0.25+git.1524215631.8f9c770a-lp150.2.3.1
fence-agents-debuginfo-4.0.25+git.1524215631.8f9c770a-lp150.2.3.1
fence-agents-debugsource-4.0.25+git.1524215631.8f9c770a-lp150.2.3.1
fence-agents-devel-4.0.25+git.1524215631.8f9c770a-lp150.2.3.1


References:

https://bugzilla.suse.com/1082871


< Previous Next >
This Thread
  • No further messages