Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1412-1: moderate: Recommended update for yast2-pkg-bindings
openSUSE Recommended Update: Recommended update for yast2-pkg-bindings
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1412-1
Rating: moderate
References: #1086768
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-pkg-bindings fixes the following issue:

- Errors when refreshing the zypp-plugin-spacewalk service on a system not
managed by spacewalk (boo#1086768)


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-507=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

yast2-pkg-bindings-4.0.10-lp150.2.3.1
yast2-pkg-bindings-debuginfo-4.0.10-lp150.2.3.1
yast2-pkg-bindings-debugsource-4.0.10-lp150.2.3.1

- openSUSE Leap 15.0 (noarch):

yast2-pkg-bindings-devel-doc-4.0.10-lp150.2.3.1


References:

https://bugzilla.suse.com/1086768


< Previous Next >
This Thread
  • No further messages