Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1399-1: moderate: Recommended update for prosody
openSUSE Recommended Update: Recommended update for prosody
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1399-1
Rating: moderate
References: #1093671
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for prosody to version 0.10.1 fixes the following issues
(boo#1093671):

- Ensure user archives are purged when a user account is deleted
- Various other upstream bug fixes and improvements


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-510=1



Package List:

- openSUSE Leap 15.0 (x86_64):

prosody-0.10.1-lp150.3.3.1
prosody-debuginfo-0.10.1-lp150.3.3.1
prosody-debugsource-0.10.1-lp150.3.3.1


References:

https://bugzilla.suse.com/1093671


< Previous Next >
This Thread
  • No further messages