Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-RU-2018:1154-1: Recommended update for cluster-glue
openSUSE Recommended Update: Recommended update for cluster-glue
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:1154-1
Rating: low
References: #1050908 #1059171
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This update for cluster-glue provides the following fix:

- stonith: Make sure a Reset can continue even if one of the nodes is
already off by returning success with RESETPOWERON=0. (bsc#1050908)
- stonith:external/ec2: Enforce en_US.UTF-8 locale when invoking aws
client. (bsc#1059171)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-425=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

cluster-glue-1.0.12+v1.git.1485976882.03d61cd-2.3.1
cluster-glue-debuginfo-1.0.12+v1.git.1485976882.03d61cd-2.3.1
cluster-glue-debugsource-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue-devel-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue-devel-debuginfo-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue2-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue2-debuginfo-1.0.12+v1.git.1485976882.03d61cd-2.3.1
stonith-bladehpi-1.0.12+v1.git.1485976882.03d61cd-2.3.1
stonith-bladehpi-debuginfo-1.0.12+v1.git.1485976882.03d61cd-2.3.1

- openSUSE Leap 42.3 (x86_64):

libglue-devel-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue-devel-debuginfo-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue2-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1
libglue2-debuginfo-32bit-1.0.12+v1.git.1485976882.03d61cd-2.3.1


References:

https://bugzilla.suse.com/1050908
https://bugzilla.suse.com/1059171


< Previous Next >
This Thread
  • No further messages