Mailinglist Archive: opensuse-updates (145 mails)

< Previous Next >
openSUSE-OU-2018:1148-1: moderate: Optional update to add llvm4
openSUSE Optional Update: Optional update to add llvm4
______________________________________________________________________________

Announcement ID: openSUSE-OU-2018:1148-1
Rating: moderate
References: #1091551
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one optional fix can now be installed.

Description:

This update provides llvm4, a build dependency for Mozilla Firefox 60 ESR
(boo#1091551)


Patch Instructions:

To install this openSUSE Optional Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-420=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

clang4-4.0.1-2.3
clang4-checker-4.0.1-2.3
clang4-debuginfo-4.0.1-2.3
clang4-devel-4.0.1-2.3
libLLVM4-4.0.1-2.3
libLLVM4-debuginfo-4.0.1-2.3
libLTO4-4.0.1-2.3
libLTO4-debuginfo-4.0.1-2.3
libclang4-4.0.1-2.3
libclang4-debuginfo-4.0.1-2.3
libomp4-devel-4.0.1-2.3
libomp4-devel-debuginfo-4.0.1-2.3
lld4-4.0.1-2.3
lld4-debuginfo-4.0.1-2.3
llvm4-4.0.1-2.3
llvm4-LTO-devel-4.0.1-2.3
llvm4-debuginfo-4.0.1-2.3
llvm4-debugsource-4.0.1-2.3
llvm4-devel-4.0.1-2.3
llvm4-devel-debuginfo-4.0.1-2.3
llvm4-gold-4.0.1-2.3
llvm4-gold-debuginfo-4.0.1-2.3

- openSUSE Leap 42.3 (x86_64):

clang4-devel-32bit-4.0.1-2.3
libLLVM4-32bit-4.0.1-2.3
libLLVM4-debuginfo-32bit-4.0.1-2.3
libLTO4-32bit-4.0.1-2.3
libLTO4-debuginfo-32bit-4.0.1-2.3
libc++-devel-4.0.1-2.3
libc++1-4.0.1-2.3
libc++1-debuginfo-4.0.1-2.3
libc++abi-devel-4.0.1-2.3
libc++abi1-4.0.1-2.3
libc++abi1-debuginfo-4.0.1-2.3
libclang4-32bit-4.0.1-2.3
libclang4-debuginfo-32bit-4.0.1-2.3
liblldb4-4.0.1-2.3
liblldb4-debuginfo-4.0.1-2.3
lldb4-4.0.1-2.3
lldb4-debuginfo-4.0.1-2.3
lldb4-devel-4.0.1-2.3
llvm4-LTO-devel-32bit-4.0.1-2.3
llvm4-devel-32bit-4.0.1-2.3
llvm4-devel-debuginfo-32bit-4.0.1-2.3
python3-lldb4-4.0.1-2.3
python3-lldb4-debuginfo-4.0.1-2.3

- openSUSE Leap 42.3 (noarch):

llvm4-emacs-plugins-4.0.1-2.3
llvm4-vim-plugins-4.0.1-2.3
python3-clang-4.0.1-2.3


References:

https://bugzilla.suse.com/1091551


< Previous Next >
This Thread
  • No further messages