Mailinglist Archive: opensuse-updates (82 mails)

< Previous Next >
openSUSE-RU-2018:0403-1: moderate: Recommended update for yast2-ruby-bindings
openSUSE Recommended Update: Recommended update for yast2-ruby-bindings
______________________________________________________________________________

Announcement ID: openSUSE-RU-2018:0403-1
Rating: moderate
References: #1070583
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for yast2-ruby-bindings fixes the following issues:

- Set proper window title also for YaST2 Firstboot (bsc#1070583)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-151=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

yast2-ruby-bindings-3.2.15-3.1
yast2-ruby-bindings-debuginfo-3.2.15-3.1
yast2-ruby-bindings-debugsource-3.2.15-3.1


References:

https://bugzilla.suse.com/1070583


< Previous Next >
This Thread
  • No further messages