Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2017:3367-1: moderate: Recommended update for pam
openSUSE Recommended Update: Recommended update for pam
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:3367-1
Rating: moderate
References: #1072826
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for pam fixes the following issues:

- Avoid issues when running containers "unlimited" on a system with a
limit (boo#1072826)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1392=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1392=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

pam-1.3.0-16.1
pam-debuginfo-1.3.0-16.1
pam-debugsource-1.3.0-16.1
pam-devel-1.3.0-16.1

- openSUSE Leap 42.3 (x86_64):

pam-32bit-1.3.0-16.1
pam-debuginfo-32bit-1.3.0-16.1
pam-devel-32bit-1.3.0-16.1

- openSUSE Leap 42.3 (noarch):

pam-doc-1.3.0-16.1

- openSUSE Leap 42.2 (i586 x86_64):

pam-1.3.0-2.14.1
pam-debuginfo-1.3.0-2.14.1
pam-debugsource-1.3.0-2.14.1
pam-devel-1.3.0-2.14.1

- openSUSE Leap 42.2 (x86_64):

pam-32bit-1.3.0-2.14.1
pam-debuginfo-32bit-1.3.0-2.14.1
pam-devel-32bit-1.3.0-2.14.1

- openSUSE Leap 42.2 (noarch):

pam-doc-1.3.0-2.14.1


References:

https://bugzilla.suse.com/1072826


< Previous Next >
This Thread
  • No further messages