Mailinglist Archive: opensuse-updates (123 mails)

< Previous Next >
openSUSE-RU-2017:2711-1: Recommended update for google-cloud-sdk
openSUSE Recommended Update: Recommended update for google-cloud-sdk
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2711-1
Rating: low
References: #1054930
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update for google-cloud-sdk fixes the following issues:

- Install VERSION and CHECKSUM files into the right place to fix gsutil.
(bsc#1054930)
- Remove the "gsutil test" command. The test command depends on
third_party test implementation and is invoked during "regular"
operation such as cp and ls.

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1148=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1148=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (noarch):

google-cloud-sdk-140.0.0-13.1

- openSUSE Leap 42.2 (noarch):

google-cloud-sdk-140.0.0-4.9.1


References:

https://bugzilla.suse.com/1054930


< Previous Next >
This Thread
  • No further messages