Mailinglist Archive: opensuse-updates (123 mails)

< Previous Next >
openSUSE-RU-2017:2681-1: moderate: Recommended update for kmail
openSUSE Recommended Update: Recommended update for kmail
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2681-1
Rating: moderate
References: #1013687 #1053540 #1054205
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This update for kmail fixes the following issues:

* boo#1053540, boo#1013687: index-related functionality did not work out
of the box - recommend akonadi-search
* boo#1054205: corrupted indexes and cashes when using local filtering of
mail


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1137=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

kmail-17.04.2-3.1
kmail-application-icons-17.04.2-3.1
kmail-debuginfo-17.04.2-3.1
kmail-debugsource-17.04.2-3.1
ktnef-17.04.2-3.1
ktnef-debuginfo-17.04.2-3.1

- openSUSE Leap 42.3 (noarch):

kmail-lang-17.04.2-3.1


References:

https://bugzilla.suse.com/1013687
https://bugzilla.suse.com/1053540
https://bugzilla.suse.com/1054205


< Previous Next >
This Thread
  • No further messages