Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-SU-2017:2557-1: moderate: Security update for Chromium
openSUSE Security Update: Security update for Chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:2557-1
Rating: moderate
References: #1060019
Cross-References: CVE-2017-5121 CVE-2017-5122
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update to Chromium 61.0.3163.100 fixes the following vulnerabilities:

- CVE-2017-5121: Out-of-bounds access in V8
- CVE-2017-5122: Out-of-bounds access in V8
- Various fixes from internal audits, fuzzing and other initiatives


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1085=1

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-1085=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

chromedriver-61.0.3163.100-113.1
chromedriver-debuginfo-61.0.3163.100-113.1
chromium-61.0.3163.100-113.1
chromium-debuginfo-61.0.3163.100-113.1
chromium-debugsource-61.0.3163.100-113.1

- openSUSE Leap 42.2 (x86_64):

chromedriver-61.0.3163.100-104.27.1
chromedriver-debuginfo-61.0.3163.100-104.27.1
chromium-61.0.3163.100-104.27.1
chromium-debuginfo-61.0.3163.100-104.27.1
chromium-debugsource-61.0.3163.100-104.27.1


References:

https://www.suse.com/security/cve/CVE-2017-5121.html
https://www.suse.com/security/cve/CVE-2017-5122.html
https://bugzilla.suse.com/1060019


< Previous Next >
This Thread
  • No further messages