Mailinglist Archive: opensuse-updates (127 mails)

< Previous Next >
openSUSE-RU-2017:2496-1: moderate: Recommended update for yast2-storage
openSUSE Recommended Update: Recommended update for yast2-storage
______________________________________________________________________________

Announcement ID: openSUSE-RU-2017:2496-1
Rating: moderate
References: #1044250 #1044434 #1049108 #1051200 #1051210
#988700
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that has 6 recommended fixes can now be installed.

Description:

This update for yast2-storage provides the following fixes:

- Fix Btrfs default sub-volume name detection. (bsc#1044434, bsc#1044250)
- Mark the description of the first snapshot for translation. (bsc#988700)
- Allow different mount points for the home partition. (fate#323532)
- Fix installation when the system has a volume group with no logical
volumes. (bsc#1049108)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2017-1064=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (i586 x86_64):

yast2-storage-3.2.16.1-3.1
yast2-storage-debuginfo-3.2.16.1-3.1
yast2-storage-debugsource-3.2.16.1-3.1
yast2-storage-devel-3.2.16.1-3.1


References:

https://bugzilla.suse.com/1044250
https://bugzilla.suse.com/1044434
https://bugzilla.suse.com/1049108
https://bugzilla.suse.com/1051200
https://bugzilla.suse.com/1051210
https://bugzilla.suse.com/988700


< Previous Next >
This Thread
  • No further messages